Results 1 to 5 of 5

Thread: Bricked my Wii trying to play NSMB Please Help!!!

  1. #1

    Bricked my Wii trying to play NSMB Please Help!!!

    Ok I failed and I need your help. I have a wii with a wiikey1 and was running 3.2u only thing i had installed was HBC so i could use wad manager. I tried to play NSMB and it gave me an error so i tried installing IOS53 v5406 with wad manager and still had no luck. I had a moment of stupidity and though maybe it needed a new system menu version and I let the wii download an update via the internet rebooted and now it says system files corrupted... I know I failed, is there any way to recover my wii???

  2. #2
    Ok. A little more info is needed. What system menu were you on before? What region is your wii? Did you have bootmii installed as boot2, and do you have preloader installed (hold reset when you power on your wii to bring it up if you have it) and was the smb game the same region as your wii?

    What exactly happens when you power on your wii?

  3. #3
    I was on system menu 3.2u, I have a USA Wii.

    I have been out of the wii scene for about 6 months so I did not have bootmii or preloader installed, never needed the softmod stuff as I use a wiikey. The game was same region.

    When I power on the wii I get the safety screen and when i press A i get system files are corrupted see owners manual. =(

  4. #4
    Ok strangely enough I tried holding reset when i turned it on and now it seems to have fixed itself and is now working, running system menu 4.2U. I lost m homebrew channel and I still have no clue what I need to do to get NSMB to work with a wiikey on version 4.2U.

    I tried using gamaloader before the update and it said i didnt have a cIOS installed, because im using a wiikey I assume. Do I essentially have to softmod my wii to play NSMB?

  5. #5
    The 4.2 update was designed to kill homebrew. Follow the guide in my signature to softmod again and get homebrew to work, and then check out the guides by davepm and pet1 to get the new smb to work.

    I've never used any chips but it seems that most chip users end up softmodding in order to get newer games to work. I'm on 4.1 and have gotten the new super mario to work using the pal nitro release and also the qwiif ntsc release. Glad you're up and running again.
    Last edited by junkmail; 11-21-2009 at 06:01 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts