Results 1 to 6 of 6

Thread: Disk read problems

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disk read problems

    Alright so I followed the steps to softmod a Wii with 4.2 firmware, to play back up disks, I know that everyone reccomends verbatim, but I decided to try my maxells to see if they would work. I tried my +r hoping they would work since that is what I have to use for my PS2, but no go, disk read error I tried some of the -r I have, and those time out in Neogama, did I do something wrong while modding, or is that I just need the right brand, I want to make sure before I go and spend $20 on a spindle at the local store, just to make coasters

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Quote Originally Posted by noxumbra View Post
    Alright so I followed the steps to softmod a Wii with 4.2 firmware, to play back up disks, I know that everyone reccomends verbatim, but I decided to try my maxells to see if they would work. I tried my +r hoping they would work since that is what I have to use for my PS2, but no go, disk read error I tried some of the -r I have, and those time out in Neogama, did I do something wrong while modding, or is that I just need the right brand, I want to make sure before I go and spend $20 on a spindle at the local store, just to make coasters
    as far as i know most common brand dvd-r are fine i never had issue. you may if you not already using slowest speed possible and make sure you have enough free memory ( may even reboot before burning). alot of folks use a program i believe is called imgburn but i have always used alcohol 120% since the days of the dreamcast games and it always works for everything i do.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    I am having the exact same problom.... I think im going to try using A120%

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried both. Same results with both though on the note of burn speed I am now wondering if it has to do with the fact that the maxwels that I am using refuse to burn slower than 4X

  5. #5
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Quote Originally Posted by noxumbra View Post
    I have tried both. Same results with both though on the note of burn speed I am now wondering if it has to do with the fact that the maxwels that I am using refuse to burn slower than 4X
    i doubt it i usually burn at 4X. what cios version is currently on you system? and what channel or app have you treid to launch backups from?

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    38 v14 and with neogamma r7 and backup loader gamma .3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •