Results 1 to 10 of 10

Thread: Wii remote issues in installing cIOS on 4.2u?

  1. #1

    Wii remote issues in installing cIOS on 4.2u?

    Please help me, i have installed homebrew channel with bannerbomb, I do NOT have a mod chip or anything, but i am trying to install a cIOS so that i can play wii backup games on my console. But i have a little problem. Everytime i try to install the cIOS with pretty much any version, The wii Remote will turn off and i cant do anything. I can select which IOS i want to install, but as soon as i press A to install the Wii remote turns off and i cant do anything, I have tried using a Gamecube controller as well and still nothing. Please help me. I have version 4.2 .. thanks and plz plz plz dont give me the sharp answer

  2. #2
    hi, did you ever get around it? i have installed onto 4.2e on one system and when i go to do it on a second i get the same problem as you and i have to turn the power off... plz let me know what you done thanks

  3. #3
    New Member
    Join Date
    Oct 2009
    North of the 49th
    Try using the files in this link. They worked for me on a stubborn Wii that I could not do using the guide on this site. If they work for you just continue with the remainder of the guide. These files are only to get rid of the 249 stub and replace it with the one we want.
    Last edited by Slimercanada; 12-19-2009 at 01:36 AM. Reason: forgot to add link

  4. #4
    On WII black edition, 4.2e NOTHING will work.
    Got the homebrew channel installed, but when trying to install a cIOS, wiimote switches off (I suppose the bluetooth connection dies, probably the WII crashes) and the only option is to reboot.
    So usb loader is out of the question (and I suppose every other hack that need a custom IOS)

  5. #5
    has anyone tried those files in the link Slimercanada provided?

  6. #6
    do the official 4.2 update agan then you can remove the ios249 stub now you dont have one! i had the same problem

  7. #7


    Hello i have the same problem
    plz help
    i just installed homebrew channel on 4.2u
    i always get an error (RET= -2011) when i try to install wads also
    but my most important question is about the wiimote loosing its connection with the wii

  8. #8

    first post

    i have 4.2e, when i run cios installer it shows the screen but the wiimote doesnt have connection i have done it before but i cant do it second time
    btw i install cioscorp and then formatted my wii

    i tried it with wad manager but it ends up with eror ret 1035

  9. #9
    I have the same problem. Please can someone me?

  10. #10
    This all shows a failure to unstub the IOS and enable the trucha bug. Perhaps trying Shadow Sonic's guide may be easier for you folks...

    Welcome To:

    Just to Start off there are a few Rules that have to be followed here as a Member of this community:

    To search is power, and to choose to not search can Lead to Fail
    Click here for a Wiihacks Searching Tutorial


    Here are the Basics that you will need on your Beginning Journey here @

    Wiihacks Master Index (Everything you need to know here)
    Hacking Guide System Menu 4.1-Below (Dogeggs)
    Hacking Guide System Menu 4.2 (Shadowsonic2)
    Wiihacks Error Index (All the Answers lie Here)

    Please abide by the rules and make everyone here feel at home with how you post and conduct yourself, We all are here to help. Please enjoy and WELCOME TO THE ULTIMATE WII HACKS COMMUNITY


    Check out our News Section = ? Member Submitted News ?

    Come and Join us on The IRC:
    Setup thread

    - -


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts