Results 1 to 6 of 6

Thread: Channel install help

  1. #1

    Channel install help

    Trying to install usb loader as a channel and i have managed to load wad manager, when i choose to install the usb loader wad i get an error, i think this might have something to do with the IOS i have to select at the beginning of wad manager, what should i be choosing for it to work..?

  2. #2
    try ios36. I'm pretty sure that's the one you use to load it.

  3. #3
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Quote Originally Posted by Jasonm View Post
    Trying to install usb loader as a channel and i have managed to load wad manager, when i choose to install the usb loader wad i get an error, i think this might have something to do with the IOS i have to select at the beginning of wad manager, what should i be choosing for it to work..?
    In Wad Manager select IOS249 first, thats what I use.

  4. #4
    What version of wad manager is this? I'm on v1.3 I think and have never had any problems with it. Why did selecting which ios to use to install something come about?

  5. #5
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    I'm using 1.4, I think there is 1.5.

  6. #6
    I'm using 1.4, selected ios249 and it went through ok, channel is now on...thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •