Results 1 to 3 of 3

Thread: Preloader question

  1. #1

    Question Preloader question

    Hello all
    I recently tried moding (3.1-4.1 softmod) guide my wii and bricked it in the procces and thanks to all the excelent people here i was able to fix it!

    as i had to reinstall the system menu 4.1e through preloader/wad manager to correct this. Preloader is nolonger there. Is it safe for me to install IOS60-patched.wad then preloader or do i install preloader with out the patch. Please help

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    If you have installed IOS60patched and System Menu 4.1 to fix your Wii then you just need to install Preloader one more time.

    If you have not installed IOS60patched but have installed Sys Menu 4.1 then you will need to install IOs60patched, then Sys Menu 4.1 again and then Preloader.
    Not really doing much Wii stuff these days.

  3. #3
    Thanks for the quick reply.
    Can i use the system menu 4.1 wad trough wad manager to do this?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •