Results 1 to 4 of 4

Thread: DOP-IOS error

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DOP-IOS error

    I'm trying to get NSMB working on my Wiikey system. I have the homebrew channel. I'm on 4.1U, when I try to download IOS53 or IOS60 through DOP-IOS (to get my wiikey system able to run NSMB) it gives me the error:

    ES_addcontentstart failed: -1017

    I can't "downgrade" my IOSs through DOP-IOS either as it gives me the same error when it tries to install it.

    I've spent some time researching it and can't find a solution.

    Any help would be greatly appreciated.

    Thank you!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,783
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    what system menu are you on? Be careful with that program if you don't know exactly what you're doing. I know that if you uninstall ios60 on 4.1 you will regret it instantly.

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,672
    Thanks
    295
    Thanked 3,903 Times in 989 Posts
    Have you installed a cIOS? After you install one, try using DOP-IOS again.

    Do this to get a cIOS
    http://www.wiihacks.com/recommended-...0-4-1-wii.html

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you, that did it.

    I installed a cIOS then was able to properly update IOS36 with DOP-IOS and then NSMB ran like a dream in NeoGamma!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •