Results 1 to 4 of 4

Thread: update requirement?

  1. #1

    update requirement?

    hey, i tried to play wii sports resort one day and then the wii would not let me and said i had to update my wii.

    i tried start patch but it didn't complete and it didnt work

    i really want to play wii sports resort... why is this not working?


    help!!!!

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Check here for tips on getting WSR to play: http://www.wiihacks.com/general-home...-resort-5.html

  3. #3
    i'm just trying to play it off of the disc channel does neo gamma have any thing to do with this

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    NeoGamma is a backup loader. To play game backups from the disc channel instead of through a loader, you will need either a chipmodded Wii or to install cIOSCORP. Of the two, go for the chipmod. Too many people fail to read all the info on cIOSCORP and end up in trouble.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •