Results 1 to 8 of 8

Thread: Neogamma R8 B7 error 1053

  1. #1

    Neogamma R8 B7 error 1053

    Hi I'm new to softmodding and I just got started following this tut
    http://www.wiihacks.com/recommended-...d-any-wii.html
    worked great I used a sd card to load new super mario bros and it worked great

    I used to have a sunkey lite modchip but I removed it since it stopped working(went bad)

    I had a few backups that were patched to remove the update and they worked fine with the chip

    now when I insert those backups I get error 1053

    I have those isos on my pc backed up, do I have to patch them before burning them or something?

    also neogamma says ios 249 rev 14 in the bottom corner

    any help is apreciated thanks(this is my first post , please go easy on me )

  2. #2
    I have the same issue... still no solution.
    If you figure it out, could you please post it here?
    tX!

  3. #3
    Quote Originally Posted by ishiny View Post
    Hi I'm new to softmodding and I just got started following this tut
    http://www.wiihacks.com/recommended-...d-any-wii.html
    worked great I used a sd card to load new super mario bros and it worked great

    I used to have a sunkey lite modchip but I removed it since it stopped working(went bad)

    I had a few backups that were patched to remove the update and they worked fine with the chip

    now when I insert those backups I get error 1053

    I have those isos on my pc backed up, do I have to patch them before burning them or something?

    also neogamma says ios 249 rev 14 in the bottom corner

    any help is apreciated thanks(this is my first post , please go easy on me )
    Hi! I found peace with this page http://www.wiidrives.com/list

    Now I know that my Wii comes with the D3-2 Drive (new unmoddable drive)!

    Thats the reason my DvdŽs are not working - IŽll get a usb stik or extern hardrive and go with USB Loader :P
    Last edited by bassi; 11-23-2009 at 04:49 PM. Reason: edit link

  4. #4
    I also have the same error.... too bad i still can't find the solution for this.

  5. #5
    Quote Originally Posted by burgerboy View Post
    I also have the same error.... too bad i still can't find the solution for this.
    When did you buy your wii? Also which media are you using to burn your iso? Try Verbatim dvd-r.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011

    Us

    Quote Originally Posted by ishiny View Post
    Hi I'm new to softmodding and I just got started following this tut
    http://www.wiihacks.com/recommended-...d-any-wii.html
    worked great I used a sd card to load new super mario bros and it worked great

    I used to have a sunkey lite modchip but I removed it since it stopped working(went bad)

    I had a few backups that were patched to remove the update and they worked fine with the chip

    now when I insert those backups I get error 1053

    I have those isos on my pc backed up, do I have to patch them before burning them or something?

    also neogamma says ios 249 rev 14 in the bottom corner

    any help is apreciated thanks(this is my first post , please go easy on me )
    Eror code 1053 is somewhat new in terms of a solid diagnosis. Generally so far one of two possibilities cover this error: 1. poor media (or poorly burned - use 4x whenever possible) or 2. D3-2 drive installed. Most often it's the latter, but there have been some cases of the former. If backups load via your hardmod (by way of the DVD drive itself), it's not #2.

    Nightstah

  7. #7
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Quote Originally Posted by nightstah View Post
    Eror code 1053 is somewhat new in terms of a solid diagnosis. Generally so far one of two possibilities cover this error: 1. poor media (or poorly burned - use 4x whenever possible) or 2. D3-2 drive installed. Most often it's the latter, but there have been some cases of the former. If backups load via your hardmod (by way of the DVD drive itself), it's not #2.

    Nightstah
    Thats not new. Thats the error for unable to read media. Its ooooold. Its been there since the original.

  8. #8
    I have the same issue, the difference is I just finished playing silent hill shattered memories. I saved my game and then gave my kids a bath came back down and tried to load my back up for Gutiar hero van halen and it gave me that code. Do yo thins reinstalling the ciso249 would correct the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •