Results 1 to 7 of 7

Thread: Wii Bricked

  1. #1

    Wii Bricked

    I brick my Wii when i try to un softmod it. I formated the memery, when it started i got black screen. But I can load this point preloader. Then i saw on youtube that i can get system menu back if i intall the SystemMenu-v289.wad. However, I thought i dont have to instal ios-64. So i only install the systemmeun through WAD. Now it became worse. I could not even ger preload to load. Is there any way to unbrick it? Please help, Thanks.

  2. #2
    What happens when you turn it on? Do you have bootmii installed as boot2? Have you tried holding reset when you power on for preloader?

  3. #3
    Yes i did. the reset botton doesnt work

  4. #4
    Do you have bootmii as boot2 with a nad backup?

  5. #5
    i didnt install the bootmill because i don't have a gamecube controoller to navigate it

  6. #6
    Bootmii can be navigated with the power, reset, and eject buttons. What EXACTLY happens when you press power. On the screen and also how many times and how the lights flash on the console?

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Sorry to say, but your wii is a brick.
    Unless you have bootmii as boot2, should see a series of flashes from the led at boot.

    You could have fixed it with preloader, but when you installed the system menu that was removed. You should have installed the ios for the system menu, and you probably installed the wrong system menu, should have been the one displayed by preloader.

    You can try savemiifrii, but I don't think there is any hope in that.

    Sorry
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •