Results 1 to 3 of 3

Thread: tryed to delete PRELOADER!! I deleted my Wii system menu!!

  1. #1

    Exclamation tryed to delete PRELOADER!! I deleted my Wii system menu!!

    Ok so I was following a guide

    (Modify any Wii 4.2 & below - GBAtemp.net)

    on playing wii roms and it told me to get preloader so i did but it didnt work so i got the priiloader update (I am 4.2u)
    and that DID work but now i cant get rid of it! the uninstall is not working (does it work for anyone!?!) so i looked at some guides and those didnt help. so the other day i went into WAD manager to try to get rid of it and at the first menu i selected IOS250 as the ios version and then selected wii sd slot and then i went down to IOS70-v6687 (is where i installed preloader to) and deleted that.
    so i restart and bootmii comes up and i select wii menu. BUT IT DOESNT LOAD!! not even preloader comes up! so i go back to bootmii ang launch homebrew and reinstalled IOS70 to see if preloader is still there and it is!
    I REALLY NEED MY SYSTEM MENU BACK SO PLEASE HELP ME DELETE PRELOADER!

    and if your gonna tell me to install SystemMenu-189.wad in WAD manager, please tell me HOW to do that, as i am very new!

    THANK YOU!


    EDIT:I have fixed this problem! YAY
    Last edited by harryhyper; 11-20-2009 at 02:11 PM. Reason: f

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Use the Priiloader you used to install, only tis time instead of pressing +, press minus.
    I guess you will still have to reinstall your system menu.

  3. #3
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    if you can load a wad manager via preloader hears a link to where you can get a system menu as a wad file
    Free File Hosting Made Simple - MediaFire

    give it a try

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •