Results 1 to 5 of 5

Thread: WAD manager Help

  1. #1

    WAD manager Help

    Sorry, i've been trying to search for an hour now and still can't seem to find my problem. Been out of the loop on the wii for a while (esp the softmod scene.) Now that I have a rekindled interest in Super Mario Bros., i've begun to be active again and have made it run using the guides here.

    Now my problem here is that ever since last year, I can't intsall WAD manager. I've tried it again recently to install the NeoGamma channel on the wii so I can load NSMB thru the SD card but it still won't load. All i get is a Return error =1

    I've tried this many times from my old .8 beta to the new 1.5 and still no dice. Can anyone help me? This and I can't install wiiware games too.

  2. #2
    Are you making sure to put the boot.dol for wad manager in the Wad Manager>Apps folder of your SD card, then load through HBC?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Yes. You mean like H: Apps/Wad Manager/boot.dol right? It does show up on the HBC, when I load it though it just gives me the error = 1.

    Btw have wiikey, but that shouldn't matter as I've also installed some softmod stuff and loaders.

  4. #4
    Senior Member
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    San Francisco
    A couple of things, do you have a cIOS version installed on the Wii? Wad Manager and any loader will need that. The current version is cIOS38rev14.

    The other is the error code -1 means cannot find file. That can have a number of reasons such as the SD card is not formatted properly (FAT32). the SD card is not compatible or the app cannot use (use a SD not SDHC preferably 2GB SanDisk when problems are occurring), the file structure is incorrect, or the file was corrupted in the download or extraction process.

    You might find this softmod tutorial useful:

  5. #5
    I'm pretty sure i got cIOS installed since I just recently got NSMB working thru neogamma.

    Must be the format of my SDCARD, i got an old Kingston 2GB and i think it's in FAT and not FAT32...strange though all the other homebrew app can load no problems on the my HBC. Could that be it? I can single out the corrupt files since i've downloaded a bunch already and more than once too.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts