Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: new to this lol

  1. #1

    Ca new to this lol

    Hey everyone. I am somewhat new with this. I did softmod my wii and was working great. then i started getting games that would not work. i was wondering if anyone could help me out to figure out what is wrong and try to help me solve my problems.
    Thanks

  2. #2
    You might want to be a little more specific. What games, What mods you did... stuff like that helps.

  3. #3
    Hello and Welcome

    Tell us more about your Wii (system menu, etc and what you have done to it)

    Hopefully we can help.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  4. #4
    ok ummm ihave wii with 3.2 starfall( i think lol) with home brew. i am having prolblems with GH5, beatles RB and ghostbuster as of right now. i am scared to get anymore games till i figure out how to fix the problem

  5. #5
    Install cIOS56 to play Guitar Hero 5/Beatles

    Download it here cIOS56-64-v5146-rev14.rar and install with WadManager
    ---------

    Install IOS53 to play Ghostbusters

    Download it here IOS53-64-v4113.rar and install with WadManager
    ---------
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. #6
    so will this have to be done with all new games comming out? what about for the new super mario bros?

  7. #7
    sorry my other question is the easiest way to use usb loader

  8. #8
    Quote Originally Posted by SuperBenBros View Post
    so will this have to be done with all new games comming out? what about for the new super mario bros?
    no, only for now its is up to date, a "version" of rev 15 is floating around, but reintroduces the 002 error

    rev 14 is fine for now
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  9. #9
    Quote Originally Posted by SuperBenBros View Post
    sorry my other question is the easiest way to use usb loader
    All the information you need is in Gen3sf's great guide here http://www.wiihacks.com/recommended-...s-usb-hdd.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  10. #10
    ok thanks i will look at athat

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •