Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: BBC Iplayer

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Location
    UK
    Posts
    2

    BBC Iplayer

    Hi,

    I'm wanting to install the new BBC iplayer channel, but when I click onto the shop channel (I assumed i download it from there) it says I need to do a system update - BUT I'm already on 4.2e (UK).

    Any suggestions?

    cheers

    PJ

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Should be fine if your own 4.2e since it's the latest update. Do you have an homebrew on your system atm?

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    UK
    Posts
    2
    Yes I have homebrew installed and am using Wiiflow with usb drive. What exactly is the update for? Is it just to update the shop channel?

  4. #4
    New Member anthortic's Avatar
    Join Date
    Aug 2008
    Location
    The United Kingdom. because kingdoms are cool
    Posts
    429
    if you want to avoid update, the wad can be acquired here [DELETED AS THIS IS NOT FREEWARE]

    * Please Read the Rules about Linking Programs
    Last edited by emuhack; 04-27-2010 at 07:26 AM.
    Cultural Learnings of Wii for Make Benefit Glorious Scene of Wiihacks.com

  5. #5

    Thumbs up

    The file above didn't work for me.

    I used WiiScu 0.23 via the HBC to update IOS61 with the setting -Truncha and updated to the latest version of the Shopping Channel at the same time.

    WiiSCU - WiiBrew

    That allowed me to then download the BBC iPlayer from the Shopping Channel as normal - USB LoaderGX tested and working OK afterwards.

    Thanks

    Gavin
    Last edited by gavinp; 11-22-2009 at 10:20 AM.

  6. #6
    Worked a treat thanx guys

  7. #7
    Quote Originally Posted by pj2412 View Post
    Hi,

    I'm wanting to install the new BBC iplayer channel, but when I click onto the shop channel (I assumed i download it from there) it says I need to do a system update - BUT I'm already on 4.2e (UK).

    Any suggestions?

    cheers

    PJ
    Go find a .wad file and install it using WAD Manager. I haven't been able to get into the shop channel since 4.2 (and the secondary non-numbered update that came soon after the "workaround" was found)

  8. #8
    Anyone got the BBC iPlayer working on a 4.1U system with Preloader hacks?

  9. #9
    Thanx alot worked for me many many thanks

  10. #10
    Quote Originally Posted by anthortic View Post
    if you want to avoid update, the wad can be acquired here [REMOVED]
    do u have to update to v4.2 to use this.

    Quote Originally Posted by gavinp View Post
    The file above didn't work for me.

    I used WiiScu 0.23 via the HBC to update IOS61 with the setting -Truncha and updated to the latest version of the Shopping Channel at the same time.

    WiiSCU - WiiBrew

    That allowed me to then download the BBC iPlayer from the Shopping Channel as normal - USB LoaderGX tested and working OK afterwards.

    Thanks

    Gavin
    u don't have to update to v4.2 for this do you? does it just update the wii shop channel like the wii will do anyway after u update to v4.2
    Last edited by emuhack; 04-27-2010 at 07:29 AM.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •