Results 1 to 8 of 8

Thread: f1 2009 wii

  1. #1

    f1 2009 wii

    can f1 2009 wii work on backup launcher v0.3?

  2. #2
    I tried but couldn't get it to work, just a blue screen with some writing that basiclly said fail.

  3. #3
    Junior Member sheykh's Avatar
    Join Date
    Mar 2009
    Location
    Chicago
    Posts
    79
    Quote Originally Posted by axn992 View Post
    can f1 2009 wii work on backup launcher v0.3?
    errors? i was able to get it to work on mine. did you check the region? my version is PAL, but i have a NTSC wii. force pal60 is what i'm using.

    Quote Originally Posted by smentalist View Post
    I tried but couldn't get it to work, just a blue screen with some writing that basiclly said fail.
    thats an 002 error. check the FAQ for your usb loader, more then likely there is a setting you can toggle to correct that.
    Last edited by sheykh; 11-19-2009 at 10:29 AM.

  4. #4
    do u need to use error#002 fix?
    or just use the normal backup v0.3 and force it to pal.
    i am using pal wii.

  5. #5
    You have 2 threads on this topic going. Please only make 1 thread per topic to keep the clutter down on the site. As I said in your other thread just use neogamma in my sig and if its a different region game force the video settings

  6. #6
    Junior Member sheykh's Avatar
    Join Date
    Mar 2009
    Location
    Chicago
    Posts
    79
    well, if your having issues, i'd recommend updating the usb loader to newest. i'm using gx, and it works for me. the #002 fix was for smentalist.

    hth's!!!!

  7. #7
    Aye that worked, cheers guys.

  8. #8

    f1 2009 same issue

    same as above but,played game for hours but when i tried to reload after dinner it wont read the dvd.tried to burn another dvd but unable to read dvd,other eg cod reflex work perfectly any ideas

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •