Results 1 to 4 of 4

Thread: IOS Help

  1. #1

    IOS Help

    Hi all, been a while since i've been keeping up with the latest so im kind of lost at the moment with the IOS. i'm running a 4.0E wii that has ios249 rev 13 (not a LU64) and after reading the forums on ios i have become confused as to whether im on the latest version and how i would go about changing the ios on the system

    any help would be appreciated
    Last edited by jonah1892; 11-19-2009 at 01:43 AM.

  2. #2
    pick up step 3 in this excellent guide http://www.wiihacks.com/recommended-...d-any-wii.html

    that will update you to

    IOS 249 rev 14
    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8b7

    Any extras you need installing like; USB Loader GX & WBFS Manager 3 etc cn be found in the OPTIONAL section
    here http://www.wiihacks.com/recommended-...d-any-wii.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    thanks that worked perfetly. however it has thrown up another problem. when i load USB Loader GX it doesn't recognise my HD in either of the ports. even though it worked with no problems before i did the update

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Just install rev13 again then, rev14 did break a couple of things while fixing other things. Just run cIOS38 rev 13 installer to IOS249 and it'll downdate the cIOS for you. Hopefully everything will work for you again.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •