Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: NeoGamma r7 "Connection to WBFS Lost"

  1. #1

    NeoGamma r7 "Connection to WBFS Lost"

    Long story short...I have a wii with wiikey2...but want to play NSMB...so i did the softmod as messie said since my wii is at 4.2

    Everything went right by the guide perfectly. I decided to do the SD card load as it seemed pretty simple. I load up neogamma r7 and tell it to load from SD. Sometimes it wont find the game persay...like it does the count down and returns to menu...i tell it to do it again and then it finds it...

    but then when I click to start the game it goes to screen that says loading game and under it it says "Connection to WBFS Lost"

    Does anyone know what this is or a fix for it? I searched on here already a lot but could not find any answers...although i found others who said they had the same issue....

  2. #2
    Same problem. It ran for me once with Force Video NTSC801i and Ocarina On SC using CioS. But 50 times before and after it won't work. Now I wish I didn't shut the thing down to make dinner. Going to keep changing options and retrying it over and over until it works again

  3. #3
    yeah oddly enough it worked ONE time for me last night...and that was all...like you said...50 times before it didnt work...and not since ....weird

  4. #4
    same issue here with softmodden 4.1U

    Any ideas? I think it worked fine before i upgraded to rev14

  5. #5
    I had same prob i use micro sdhc 8gb with sd adapter so i took it out and put it in a usb card reader and load from usb worked like a charm with neogamma r7 cios249 rev14
    Last edited by ShroomEater; 11-19-2009 at 09:30 AM.

  6. #6
    I found an old usb drive and formatted it with wbfs and it works fine. I think it's a problem with neogamma (i tried r7 and r8) not being able to read some sd cards properly. I noticed it will only mount from one of the back usb ports and not the other as well.

  7. #7
    Same problem here. Can't figure out why?

  8. #8
    New Member foxmccloud12's Avatar
    Join Date
    Sep 2009
    Location
    North Carolina
    Posts
    226
    same problem "connection to wbfs lost" i changed the cios rev14 to cios rev 10 and it mounts the sd card fine... idk why? cfg usb loader v48b cios rev 10 works.. they have v50 out now im sure that works too
    Last edited by foxmccloud12; 12-26-2009 at 12:54 AM.
    I JUST WANNA BE FREE THE BUTTERFLIES ARE FREE

  9. #9
    Same here worked one time we need to find a good fix for this.

  10. #10
    It failed for me the very first time I wanted to try Backup game :s

    I'm using SDHC btw. Luckily I bought a WD HDD and it works immdiately. Don't know why though

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •