Results 1 to 2 of 2

Thread: Wii blackscreened after 001 error :(

  1. #1

    Unhappy Wii blackscreened after 001 error :(

    yesterday i softmoded my wii using the xzxero simplistic mod..
    i used to use softmii without any problems, but then new mario came out soo..
    i installed the mod without much problems but new mario thosen't work ofcourse.. but that's not the deal..
    now my disc chanel won't recognize some dvds.. just now i tried boy and his blob and it gave me cant read error (used to work on softmii no probs)..
    then i decided to try NeoGamma R8 beta1 a this game me 001 error so i had to hard reset. after the reset there was only black screen, so i reset once more, the same black screen came.. tried again with no luck, then i pulled the plug out and priiloader booted.
    why is it that i get problems?
    i'm having 4.2E on simplistic mod, with priiloader v0.1 with online and disc updates blocked, i also installed cIOS38_rev15 using cIOS38_rev15-Installer, maybe thats the problem..
    would really appreciate your help guys

  2. #2
    no one has any answer? maybe someone could lead me to an apropriate thread? i also noticed that after the incident my wii would occasionaly go black screen after reset now even while being in the system menu. that never happened to me before.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts