Results 1 to 8 of 8

Thread: USB Loader GX & Error 002

  1. #1

    USB Loader GX & Error 002

    I am in need of some help please. As most of you probably know, new games are getting Error #002 when one tries to load them. I have been searching for hours now on how to fix this, here is my situation:

    I have USB Loader GX v1.0 (can't find anywhere to download a newer version if one exists).

    I watched several videos on how to fix the #002 Error. First, I do not have the option in any of my settings, be it the overall settings one can access, or the individual game settings that accessed after unlocking with the code "ab121b". I am wondering if there is some kind of thing I can download, and put on my SD Card in order to add this setting to fix this problem, that I am unable to find.

    The other video I watched took me through the process of opening my .iso, extracting main.dol and then attempting to patch the particular error, but when I tried that it would say "Search pattern for 'Error 002' protection not found". (The games I was trying were New Super Mario Bros.Wii and Popnmusic)

    Does anyone have any advice? A place I can download something to add the settings to turn on the 002 fix for my games? Is there some kind of setting I DO have that I need to turn off/on, like the Ocarina? Any help is greatly appreciated!

  2. #2
    All the new revisions of USBLoader GX are here. The newer revisions has 002 fix built in.

  3. #3
    Thank you thank you thank you!!! Worked, thanks again!

  4. #4
    I have the revision number 830. I got the #002 error message.
    As per the advise, i downloaded the latest revision 843, but still the same problem.

    Can some one point out which revision would work to get rid of #002 error message?

    This is what i did:

    Downloaded the revision(.dol) file, rename it to boot.dol and copy under \apps\usbloader_gx folder.
    Launch the apps and try to load the file.

    Any help would be appreciated.

  5. #5
    Hi bit of a newbie myself. have you tried changing the settings prior to starting the game.

    Ok you start the usbloader_GX and get a list of games, you select one and get a blue spinning disc, just underneath is a settings button click that and a list of settings will appear look down the list and click the error 002 to 'ON' save, then click back and try starting the game by clicking on the blue disc.

    hope it works for you.

  6. #6
    this worked for me too. The newest versions of USB Loader GX has an update function in the settings, which is easily found at the bottom of the screen. In the settings menu I found an "update" option, and updated to the latest revision, and then I could edit the game settings for New Super Mario Bros. and set "Error .002 fix" or something like that to "Yes".

  7. #7
    I had a very similar problem with my back up of COD4MW-RE which wouldn't run with the USB loader gx (via Homebrew) giving a 002 error. I ran it through Neogamma 8 (Rev 14) selecting Play from USB not DVD and it worked straight away. I'm still trying to get the usb loader to work as a channel instead of going through the homebrew channel, but thought I'd add what I'd found as when I added the .dol files above it didn't solve my problem (although it did seemingly update my loader.)

    Try the latest Neogamma R8 (I run it through HBC) and see if that helps.

  8. #8
    Quote Originally Posted by darkan9el View Post
    Ok you start the usbloader_GX and get a list of games, you select one and get a blue spinning disc, just underneath is a settings button click that and a list of settings will appear
    Or you can go to the settings in the main USB Loader page to change the default settings for all games.
    Liked my help? - Your thanks is appreciated.

    <Show your thanks by clicking the thanks button>


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts