Results 1 to 5 of 5

Thread: ok.. why can't I get NSMBW to work

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ok.. why can't I get NSMBW to work

    Hey all! normally I don't have problems figuring out stuff such as this, but I cannot get "The New Super Mario Bros. Wii" iso to load.

    i'm running a 3.2u machine.. I have the latest cIOS38 rev 14. and i'm trying to boot it off of a thumbdrive using USB Loader GX

    I have the error 002 fix set to 'yes', but everytime I boot the game I get an error please check manual. (not error 002).

    however, when I have the error 002 fix to 'off'.. then I actually do get the error 002 message.


    On the USB loader GX menu when I select the game... the music plays.. but the game won't.


    any suggestions?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Quote Originally Posted by infintido View Post
    Hey all! normally I don't have problems figuring out stuff such as this, but I cannot get "The New Super Mario Bros. Wii" iso to load.

    i'm running a 3.2u machine.. I have the latest cIOS38 rev 14. and i'm trying to boot it off of a thumbdrive using USB Loader GX

    I have the error 002 fix set to 'yes', but everytime I boot the game I get an error please check manual. (not error 002).

    however, when I have the error 002 fix to 'off'.. then I actually do get the error 002 message.


    On the USB loader GX menu when I select the game... the music plays.. but the game won't.


    any suggestions?
    last link in my sig

  3. #3
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts

  4. #4
    New Member
    Join Date
    Aug 2009
    Location
    Luton, United Kingdom
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 2 Posts
    ive got a 3.3e neogamma 8 r7 and neogamma 7 rev 15 installed, a patched nsmb iso by nitro tried evry combination possible with disc and booting from usb ive installed ios53-64-v5406 wad and tried loading the fix .dol from sd and tried patching my own iso with th .dol i cant get it to work all i get is a green screen then it freezes have i missed something i normaly figure it out my self but cant this time . does this game work with a soft modded wii i have 280 games booting from hardrive without any issues until now ive also tried burning at 1 x speed with img burn can any one help me with this one thanks

  5. #5
    New Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    last link in my sig
    sweet yo, good stuff!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •