Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Installing IOS's for new games, but how?

  1. #1

    Installing IOS's for new games, but how?

    If I may believe this list: http://www.wiihacks.com/recommended-...s-use-run.html
    Games require certain IOS's to work. I was under the assumption that once you have the IOS installed through the WAD Manager you would be done. But the thing is when I boot my games with the latest version of USBLoaderGX the games won't work (just a black screen). When I check the game load options I can't seem to find the installed IOS either.

    So let's say the game I'm wanting to run is Dragon Ball Revenge Of King Piccolo and requires IOS53-64-v4113. I can download the IOS through this site and put it on a SD-card. I run the WAD manager, install the IOS and reboot. AFAIK that's when it supposed to work right? Or am I missing something of importance here (probably since they won't run :P )?

    Thanks in advance.

    PAL Wii Firmware 4.0E
    Serial LEH27***etc
    Booting off a HDD.

  2. #2
    Bump.

    Any help on this would be greatly appreciated.

  3. #3
    Installing them as wads should work, but there is also a program called DOPios. Its pretty handy and can install the newest version of ios's. Hope this helps.

  4. #4
    Thanks for your swift response. I'll do some research on that.

  5. #5
    let know once you try it cuz it sounds I am in the same boat as you.

  6. #6
    When using DOP-IOS mod, it asks you to use an IOS to install an IOS with. How do I know which IOS to take? Also, can the program download all IOS files when wanting to install or do I need to have atleast one version of the specific IOS to proceed on my SD-card? Any chance specific IOS versions would brick my Wii? :P

    Sorry if I ask too much but I allready bricked my Wii once and I'm not planning on doing it again. Better save then sorry.

  7. #7
    Dop-IOS MOD is a modification of the application Dop-IOS that allows you to choose which IOS you would like to use to install other IOSes (with the trucha bug if you like).

    Purpose
    -------

    While the original Dop-IOS let you install other IOSes, it used IOS2491 to do it. As IOS249 is primarily a piracy IOS (which is in some cases is itself illegal) many people felt a certain resentment toward it's exclusivity on which the authors have no comment.

    A better solution for all users would've been to allow users to select which IOS they use to install other IOSs. This is what Dop-IOS MOD does.

    Since fulfilling its original purpose, Dop-IOS MOD has brought many new and improved features to it's Dop-IOS base (or "core" if you will) including GameCube controller support, the ability to install channels, and the ability to install the system menu.


    Download it here

    http://dop-iosmod.googlecode.com/fil...-IOS%20MOD.zip
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  8. #8
    Thanks siphilips. I have had the original dopios on my sd card for a long time and didn't know that there was a dopios mod. I'll have to look into it. From his last question, would he use the ios his system menu runs on to install other ios's or does it even mater?

  9. #9
    Oke I've selected IOS249 to install others with, however, I have a newer version of IOS53-v4113 though the list (http://www.wiihacks.com/recommended-...s-use-run.html see Dragon Ball Revenge of King Piccolo) states that IOS53-v4113 is needed in order to play.

    How big are the odds of bricking it when downgrading? Also, what about upgrading the IOS? I think I have v51** and the latest is v54**. In any case with the current version of the IOS I can't play the game so I'm just interested in seeing I could with either upgrading or downgrading without bricking it.

  10. #10
    Just a question what revision of usb loader gx you running? I know there were some versions of ubloader gx that were faulty .

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •