Results 1 to 6 of 6

Thread: Issues with WiiKey2

  1. #1

    Unhappy Issues with WiiKey2

    Hi all,

    I've owned a WiiKey2 for a bit now, and I've decided to post here about the problems I'm facing. I do not know if my Wiikey2 is up to date (v 1.2 on wiikey2 website), but my Wii is 4.2U. My brother updated the wii few days ago without thinking about the modchip. Anyway, the 4.2U update is not causing more issues so far. As far as I've read, the only problem with the 4.2U is that I'll loose the region free thing. That I don't care. I only use NTSC. FYI, I burn all the discs at 2X and they are DVD+R.

    I've read that Mario Galaxy was a very hard game to play with chips. I'm having issues with it. Sometimes, it will load, sometimes it won't. When I click on the game in the Wii Channels page, the game is detected as Mario Galaxy. It launches but before reaching the Mario Galaxy's menu, there's a disc error. When it does it, I put my genuine Wii Fit disc, load the game, play a bit, go back to Mario Galaxy and most of the time, it works now. Is this a known issue ?

    as for the new Super Mario Bros, I'm having a lot of trouble playing it. I can easily play 5 to 10min with it, but then it crashes and pops me a Disc error. I have to reset the wii, come back in the game, play a bit and then it crashes again. I know that the new NSMB has a new kind of protection, but is my wiikey2 having troubles with it ?

    I've been playing Metroid Prime without issues. It really is SMG and NSMB that are pain to work.

    I do not have Homebrew installed. Only the wiikey2 !

    Any ideas ?

    Thanks !


  2. #2
    Junior Member
    Join Date
    Jan 2009
    I have the same config. I have a wiikey 2 as well. I also get only NTSC games burn on Verbatim -r's and sometimes +r's but I pretty much never have a problem. It's been great. This new Super mario brothers however is also doing the disc error crash after a few minutes. When i first put it in, it ran through 2 updates and in the end i am now at 4.1U Is there any known way to get this to work without extra crap? maybe just a simple patch to the original iso?

    I have read alot of posts where people are using usb loaders and neo gamma whatever but i have no soft mods just the straight wii key and would like to keep it that way if possible.

  3. #3
    I have wiikey 2 aswell... and it has worked great until the New super mario bros... it doesnt even recognize the disk on the wii cd channel... i have to open it with neo gamma but i can only play 5 minutes and it crashes.. same error as you guys...

    As for the mario Galaxy i couldnt dump it with rawdump.... it stops and gives me a overflow problem... did u guys dump it with rawdump?

    we need help to play new supper mario bros without any soft mods....

  4. #4

    Same issue as above, same setup as above!!!

    Same thing I am running WiiKey2 on Sys4.2 and 3.4 (I own 2 wii's) and neither will play the new mario bros. this is the 1st game ever for me not to work! hope someone figures out a patch or something for our hardmodded systems

  5. #5
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    So far from my knowledge it is possible to play the NSMB NTSC version through the disc channel. For all you mod users, you can update through the DISC CHANNEL ONLY. The NSMB game has firmware 4.1 on it so you don't have to worry about the 4.2 update. As for Super Mario Galaxy, my wiikey2 plays it just fine. From the sound of things you guys may have a bad dump of the game. Just try to download a different version and see if the problem persists. Also burn the game at 2X on DVD-R. The wii sometimes have trouble reading DVD+R
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  6. #6
    I've also got a Wiikey 2 and System 4.2U. All games worked perfectly fine up until NSMB. However, I did get it working, but you do need to hack your Wii using the guides found on this site.

    If you don't want to hack your Wii, then you'll probably have to wait until the Wiikey team comes out with a new updated firmware for the Wiikey/Wiikey2.

    Anyways, here's how I got it working:

    Followed steps A,B,C in the following tutorial:

    Then followed the steps in this video:

    It's a lot of steps, but should be pretty straighforward. I followed these guides exactly and now my NSMB is working perfectly fine.

    As for your disk errors, how long have you had the Wii? I've had my Wii since they came out and had a Wiikey 1 installed as well. Approximately 5 months ago, I started getting quite a few disk unreadable errors and thought it was the Wiikey. Backups would play for a few minutes and then the disk unreadable errors would show up. Originals would play fine, however.

    I eventually bought a new Wii dvd unit with a Wiikey 2/Wiiclip, but my backups still wouldn't work right. I found out that the drive didn't like DVD+R, so I started using DVD-R and what do you know. All the games started working fine. No Disk unreadable errors at all. The only thing that sucked was that the majority of my games were burned on DVD+R (my old unit read DVD+R perfectly fine). It could be that your laser is dying...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts