Results 1 to 8 of 8

Thread: USB Loader GX issue..

  1. #1

    USB Loader GX issue..

    This may have been posted before, but I'm using a Seagate 500gb HDD and i'm trying to use it with the loader, however it does not detect my hard drive. It is formatted in the correct format, and I threw my Mario Galaxy backup on it with the special program. I tried both USB ports, but it still says that it is waiting for my slow drive. I have no idea what IOS I am running. I tried this using the USB Loader GX channel that I installed using Wad Manager.. Do I have the wrong IOS? Or what could the problem be?

    Thanks for any help!

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Here is an excellent guide to using USB HDD by gen3sf.
    Also you could check the compatability
    USB Loader v1.x Game Compatibility - WikiTemp

  3. #3


    I have the same drive and the problem seems to be that USB Loader GX won't mount and initiate the hard drive (neogamma and cfg usb loader seem to initiate the hard drive). So, for example, if I go to Neogamma and initiate the Hard Drive I can exit the loader and open USB Loader GX and it works perfectly.. What I would like to know is if there is a way to make USB Loader GX initiate and mount the hard drive.

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Check you have cIOS38rev14

  5. #5
    I do have cIOS38rev14, just reinstalled it to make sure and the problem still exists.

  6. #6
    for the topic starter, I've had success with getting USB Loader GX to recognize my hard drive. A poster on another forum suggested putting some random usb item in the other usb slot. I put a usb key into it and it worked. I suggest trying this random solution.

  7. #7
    I'm having the same issue on my 4.2 Wii with a Western Digital 500gb hard drive. Neogamma will mount the drive fine, but USB Loader GX doesn't. Once I mount it in Neogamma, I can close it and go into USB Loader GS and it'll work fine.

    I will try the trick of putting something else in the other USB port. Would it have to be a memory stick, or do you think an empty SD card reader would work?

  8. #8
    With the most recent update of the loader, which allows the program to open without a usb drive connected, seems to have fixed my problem with an unrecognized HD that works in other loaders.
    the most recent revisions can be found here:
    Downloads - usbloader-gui - Project Hosting on Google Code


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts