Results 1 to 7 of 7

Thread: cios rev 15 #001

  1. #1

    cios rev 15 #001

    ive been using cios rev 14 perfect when super mario come out i updated to rev 15 now i get an error #001 i thought it was jus that game obviously not all my games now say #001 what can i do does anybody no all my other games worked perfect untill i updated to cios rev 15

  2. #2
    Go back to rev14. Rev15 has a HUGE error 001 bug.
    It makes the error 001 check fail indefinetly for all disc loading. (there are usb loaders that can use it to play NSMBWii though)

    I'm trying to hack the DIP modules to get it working with cIOSCORP.

  3. #3
    im having problemg getting rev14 back on ant help

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Location
    Bainbridge GA
    Posts
    14
    I just had this problem and posted here, http://www.wiihacks.com/general-home...-problems.html

    Hope this points you in the right direction.

  5. #5
    cheers mate done all that but now i dont no what ive done with all the files i need to put rev 14 back on any chance of uploading all the files including homebrew and neogamma are point me in the right direction

    thanks

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Location
    Bainbridge GA
    Posts
    14
    Everything you need is right here, http://www.wiihacks.com/recommended-...tem-menus.html

    I used the files and the guide to get back to right. Hope it works for you.

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    here is the link to cIOS38 rev14, LOOK HERE.

    Just install cIOS38 rev14 and it will overwrite cIOS38 rev15. That's all you need to do.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •