Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Final Fantasy The Crystal Bearers error

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Final Fantasy The Crystal Bearers error

    Anyone else having problems burning this game?

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im guessing nobody else is playing this

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i want to play this but can't find anything...><

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Have it working on USB with no problems. The game is a shameless DS port though.
    Not really doing much Wii stuff these days.

  5. #5
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,328 Times in 418 Posts
    I think he means the new one Tealc, Crystal Bearers.

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Oh yes, is that out yet in the Queen's English?
    Not really doing much Wii stuff these days.

  7. #7
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,328 Times in 418 Posts
    No it isn't yet, NTSC release is in december.


    Queen's English

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually just finished downloading and burning it @(4x), it works perfectly for me on the latest version of NeoGamma, softmodded only Wii.

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it wouldnt work for me @4x i got to the train and it froze so i burned it @2.4x and it works perfectly on uloader but i cant get it working on neogamma.......... its the ntsc version its fun but different i kept picking up little kids and throwin them at walls

  10. #10
    Junior Member dgirl's Avatar
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm getting the error #002 with a 3.2 softmodded wii. Any ideas on how to fix?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •