Results 1 to 10 of 10

Thread: U.S. version wii want to play PAL game

  1. #1

    U.S. version wii want to play PAL game

    Total newbie here..

    I have a U.S. version wii with all the latest updates. I've recently written music for a Wii game that is currently only availble as a PAL version. They have sent me copies of the PAL version and, of course, I am unable to play them on my U.S. wii.

    Is there anything I can do to allow my wii to play a hard copy PAL game on my North American wii?

    I appreciate any information on this. Thank you!

    regards,
    Aaron

  2. #2
    So what steps/mods will I have to do to be able to play my PAL version game (actual game not copies) on my U.S. version wii?

    Apologies if this question is answered throughout the forum. I'm a total newb when it comes to this mod stuff.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    You'll need to softmod your Wii if you wish to play out of region games, even if they are retail. You could have modchipped if you weren't on the latest menu version.

    Anyway the following tutorial will help you do it and even installs a loader that will allow you to run your PAL game on your NTSC system.
    http://www.wiihacks.com/recommended-...d-any-wii.html
    Not really doing much Wii stuff these days.

  4. #4
    Thank you for the reply, I have looked at the link you provided and it is very helpful. I notice that this goes into great detail about making it so your wii can play copied games and games off a usb driver.

    All I want to do is to be able to turn the regional coding off. Are there any less steps I have to take, or do I still need to install everything listed in the walkthrough?

  5. #5
    There is a program called wii-freeloader that claims to be able to do this it depends on what system menu you are at I have never used it but it may be worth reading into for you good luck and happy modding

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    I would follow the whole tutorial.

    1. You need to get Homebrew channel to run the game loader.

    2. You might as well get a backup as you are here.

    3. The loader requires you have a cIOS, so you'll need to do this.

    4. Ok you might not need to update.

    5. You might not need preloader but it could help you in a fix. If you fancy some protection you'll need to follow 4 as well.

    5d. This step installs some files you will need to keep your Wii updated to the latest game files. Also included is the loader you will use.

    That's all, the rest is truly optional.

    Nintendo did not make it easy to play out of region discs, indeed they have designed it so updating using out of region discs actually bricks the Wii. Modchip users are careful of this. Thankfully Neogamma loader bypasses this update.
    Not really doing much Wii stuff these days.

  7. #7
    The guide you link to is actually for 4.1 and newer. I'm guessing I'm on 4.2 or higher because I recently updated in order to download and purchase an old nintendo game off the store and it required an update first.

    So I followed the link to the 4.2 update soft mod walkthrough. It appears to be a little more involved. So I have to take all of these steps?

    Also, if you decide that you no longer want the soft mod on your wii, is it difficult to get rid of?

  8. #8
    There is a tutorial here for everything just read through them here is the link to make your wii virgin again hope it helps its not a hard thing to do just follow the steps good luck and happy modding

  9. #9
    guess i should have included the link ooooops sorrry lol http://www.wiihacks.com/recommended-...ii-virgin.html

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Red - Didn't realise you were on 4.2. The tutorial is a lot more involved because Nintendo tried to close a lot of homebrew vunerabilities and this necessitated some workarounds. I am not really all that familiar with the whole 4.2 thing but here goes.

    Youll need step A, B and C, D1, D2, D3 should be enough.

    The extra steps in this tutorial come from removing IOS249 and the way the tutorial is presented in a m,ore verbose way than the 3.1-4.1 softmod tutorial.

    It's been a month since I looked over the 4.2 tutorial and it looks straightforward to me.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •