Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: NSMB: Bought retail NTSC, wont play on hacked wii...

  1. #1

    NSMB: Bought retail NTSC, wont play on hacked wii...

    I bought a copy of New Super Mario Bros today and I keep getting an error message saying that i need to do a system update...I've updated my console to 4.0...its still not working...I've tried to install ios53 and ios60 and it still wont play....I read elsewhere that i just need to find a specific ios wad to get it to run...can someone pleeeease help me...im completely lost and i would really appreciate some help.

    Thanks.

  2. #2
    how are you trying to load it? try loading it through neogamma

  3. #3
    BIGBOYSAC, you are my f-ing savior! I bought this game for my girlfriends birthday and shes been waiting all day to get to play it whilst my ignorance prevented her from it.

    WORKS PERFECTLY THROUGH NEOGAMMA, THANKS SO MUCH MAN!

  4. #4
    Quote Originally Posted by semajyo View Post
    BIGBOYSAC, you are my f-ing savior! I bought this game for my girlfriends birthday and shes been waiting all day to get to play it whilst my ignorance prevented her from it.

    WORKS PERFECTLY THROUGH NEOGAMMA, THANKS SO MUCH MAN!
    no prob, is it ok to ask for a thanks?

  5. #5
    I too have bought a retail NTSC version. When loaded it asks to update. I am apprehensive to do so because I do not want to screw anything up.

    I have not done anything ( year ago ) since doing the twilight hack with gator gamma backup launcher 0.3...kids have had plenty to play since then.


    From davepm post I understand that I just need the IOS file. Would the disc just provide that and do nothing else ? So would I just update through the retail disc ? Or would I have to upgrade to 4.1 and install neogamma ?

    Any advice would be very much appreciated. Thanks in advance.
    Last edited by edomedo; 11-16-2009 at 06:49 AM. Reason: fixed tag

  6. #6
    Quote Originally Posted by edomedo View Post
    I too have bought a retail NTSC version. When loaded it asks to update. I am apprehensive to do so because I do not want to screw anything up.

    I have not done anything ( year ago ) since doing the twilight hack with gator gamma backup launcher 0.3...kids have had plenty to play since then.


    From davepm post I understand that I just need the IOS file. Would the disc just provide that and do nothing else ? So would I just update through the retail disc ? Or would I have to upgrade to 4.1 and install neogamma ?

    Any advice would be very much appreciated. Thanks in advance.
    what i would do is install preloader in your homebrew channel. once you install preloader there is an option to not allow updates. if you do the update through nsmb you might brick your system

  7. #7
    Quote Originally Posted by BIGBOYSAC View Post
    what i would do is install preloader in your homebrew channel. once you install preloader there is an option to not allow updates. if you do the update through nsmb you might brick your system
    Thanks. So I would be able to install the preloader as is to my system w/o updating anything else ?

    l0l..to answer my own question it looks like preloader does not work on 3.3u so I would have to update firmware ?
    Last edited by edomedo; 11-16-2009 at 12:37 PM. Reason: searched for preloader info

  8. #8
    I dont know how preloader works but if its set up the same as starfall is, then running a game that prompts you to update youll just end up with a black screen if ran through disc channel but will bypass the update if ran through neogamma. Anyways, the ios for that game is on this site. If you install that, you wont be asked to update.

    Also, you wont brick your console by accepting the disc update. All the update will do is basically update that ios it needs to run the game. Now you will brick the console if you pop a pal game into an ntsc console and run the disc update.
    Last edited by Jasons34; 11-16-2009 at 12:54 PM.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  9. #9
    Quote Originally Posted by Jasons34 View Post

    Also, you wont brick your console by accepting the disc update. All the update will do is basically update that ios it needs to run the game. Now you will brick the console if you pop a pal game into an ntsc console and run the disc update.
    So essentially I am safe to update the retail version of NSMB directly from the disc as stated in my inital post. As it will only update the ios and nothing else ?

    Quote Originally Posted by edomedo View Post

    From davepm post I understand that I just need the IOS file. Would the disc just provide that and do nothing else ?

  10. #10
    would you happen to know how to make a backup of the retail version of NSMB?
    thank you.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •