Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: can some help me play a successful wii back up plz

  1. #1

    can some help me play a successful wii back up plz

    i am tring to play play back ups and i just get blank screen can some one hlep plz

  2. #2
    were going to need more info then that
    what ver is your wii?
    what guide did you follow?

    If someone helps you,remember to thank them!

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    Quote Originally Posted by ishwar44 View Post
    i am tring to play play back ups and i just get blank screen can some one hlep plz
    Did you even follow a guide from this site? If you did, a black screen is usually caused by a missing IOS. Just Install IOS38, IOS53, IOS55 and IOS56 via WAD Manager.

  4. #4
    my wii version is 4.2E and i followed this guide http://www.wiihacks.com/recommended-...s-4-2-wii.html
    Last edited by ishwar44; 11-15-2009 at 12:27 PM.

  5. #5
    so now what do i do

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    If everything went well, burn a DVD or install to a hdd and play off NeoGamma or USB Loader.

  7. #7
    I am confused about the ios situation. On several posts I have read not to mess with any two digit ios, and in others I see people saying to load ios38, ios53, etc.. whats the deal? How risky is it to load these with the wad mangler????

  8. #8
    ShadowSonic2 i have followed ur gudie and installed wads ur just posted but i still get a blanck screen

  9. #9
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    @tjr, When messing around with IOS, make sure you're installing one from a trusted source and never delete an IOS under 200. Also try to keep the messing around to little as possible.

    @ishwar, probably bad media or iso.

  10. #10
    People I am lost ..completelly !! Today I did hell of a job and COD MW still not working. I was using Gecko OS. But ok I am now 38 rev14 gamma r7, installed ios55 (no need 53 cause I run already games required it). I also tried to use IOSPatcher and change system IOS for that game. nothing still black screen. suggestios (not noob I was forcing to PAL everything possible, many posibilities) ?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •