Results 1 to 4 of 4

Thread: Black Screen AFTER launching Neogamma and/or ULoader

  1. #1

    Black Screen AFTER launching Neogamma and/or ULoader

    I have followed Messie's Toot as closely as I can. I am to the point where I
    have loaded neogamma and uloader and I
    can launch either program and see my 2 games I put on my USB, but when I launch either game with either program I get the black screen and have to reboot. I tried playing with the different Cios options (222,223,249) and I don't know what I am missing. Please be more descriptive then telling me to redo steps B & C because I have tried a couple times and I am either doing something wrong or am misunderstanding the sequence.


    thx

  2. #2
    you need to install the ios files would be my guess thats the usual cause of blackscreen go through the tutorials and make sure you have all ios files relevant to the games you are playing good luck and happy modding

  3. #3
    I have the exact same problem.

    Would anyone be an angel and tell me what ios files I need to make it work? Or why not maybe all ios files I ever need in the future so this wont be a problem anymore.

    What us the Uloader for? I don't have that

  4. #4
    Use the search option at the top of the page. There's a thread that's called something like which ios's games use. Make sure you have the ones your games need installed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •