Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Wii settings menu gone!

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii settings menu gone!

    I have a ntsc wii, yesterday I tried playing the New Super Mario Bros. pal game and it did a disk update automatically and after that I've notice I cannot get into my Wii Menu Settings..its giving me some error message something with "opera" etc.. I don't even know what version my wii is at 'cause cannot get in my settings..Anyone know how I can fix this?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Quote Originally Posted by jumpman247 View Post
    I have a ntsc wii, yesterday I tried playing the New Super Mario Bros. pal game and it did a disk update automatically and after that I've notice I cannot get into my Wii Menu Settings..its giving me some error message something with "opera" etc.. I don't even know what version my wii is at 'cause cannot get in my settings..Anyone know how I can fix this?
    you updated an NTSC wii with a PAL disc? yay! that was a GREAT idea!!!!!


    you need to reinstall whatever System menu you had. Find the wad for it and install it with Wadmanager.

  3. #3
    Junior Member
    Join Date
    Dec 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    you updated an NTSC wii with a PAL disc? yay! that was a GREAT idea!!!!!


    you need to reinstall whatever System menu you had. Find the wad for it and install it with Wadmanager.
    can you help out to start with this? I installed Homebrew Channel on my wii.. where can I find wad for my wii system? I assume my wii updated to latest version of 4.2, if you help me out..thanks

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did the same thing. Now I updated my Wii with New super mario bros NTSC but the system menu is still gone.

    Can someone please help. I have all the homebrew programs but I just don't know the way to fix it.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Thanks
    307
    Thanked 9,608 Times in 2,980 Posts
    # Turn on your Wii.
    # Hold down the + and - buttons during the Health and Safety screen
    # While holding down those buttons, hit A

    try to access the settings.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It went to the maintenance mode but still can't access the settings menu. It shows the same opera error.

  7. #7
    Junior Member
    Join Date
    Dec 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey ahjuang, did you accidently update your wii ntsc with new super mario pal game? I'm on the verge of downloading the usa version, that will give you a disk update as well? let me know if get your menu back..thanks

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah, I did accidentally update PAL on it. The NTSC disc for new super mario bros does give me update but it doesn't fix the problem.

    Anyone please help!

  9. #9
    Junior Member
    Join Date
    Dec 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you can try this

    i cannot get pass cIOSCORP installation...keeps on telling me that i need cios rev07, that's where i am stuck at.

  10. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My brother fixed it with something like that, I am not sure what exactly he did.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •