Results 1 to 4 of 4

Thread: Upgraded the WII to 4.2u

  1. #1

    Upgraded the WII to 4.2u


    I was unaware that I should not upgrade my wii to ver 4.2U and now the USBloadergx rev 633 does not load (Black screen and nothing else)

    Any suggestions on how to fix this?

    I had someone load this hack for me. So I have no clue what to do next

    Any help would be greatly appreciated.

    These are the folders on my sd card

    there's a wad folder with:


    there's an app folder with:

    Wad Manager

    all of those have boot.dol on them

    The Homebrew Channel does load but usbloader does not.

    Pretty please with sugar on top help a girl out.

  2. #2


    well its a bit of reading and work but it is fixable here is a link to the tutorial you need read it carefully follow it step by step and you will be back up and running any questions just ask

    good luck and happy modding

  3. #3
    I want to say THANK YOU IN A BIG WAY!!! I haven't tried to fix the wii I updated yet with the tutorial but I got brave and tried the tutorial on a virgin wii I had and I have to say this!!!!

    I am up and running! I am off to try and fix my one that's updated.

    Superb tutorial...and thanks for all your hard work in helping the community.

  4. #4
    I am happy to report that I tried the tutorial for the one that was updated now and that is back working too.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts