Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: error 1053...???

  1. #1

    error 1053...???

    Hi, I have softmodded my Wii, everyhting is completed, but when i try a disc, I get error 1053...

    I put in Wii sports and ply in Neogamma, ant it works fine...

    I put in my backed up copy, and error 1053

    Any ideas?

    Also, how do you make Neo Gamma start the game straight away without going to the menu screen ?

    Cheers!

  2. #2
    not sure about error 1053 but NeoGamma can only be launched by the menu screen sorry
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3

    Lego Rock Rand

    I softmodded my wii with the the latest softmod almost all the games work expect the rock band ac/dc starts but not instruments, lego rock band I get dvd error 1053 any ideas?

  4. #4
    I am loading neo gamma through the menu screen...

  5. #5
    MR Fab, have you had any luck at all?

  6. #6

    No Luck

    Seems all the copied games I have play perfectly fine. The rockband vol 1&2, AC/DC will play but will not reconize the instruments and the lego rock band still getting error 1053 via neo gamma laucher.

  7. #7
    strange...I am not getting ANY games to play at all,

  8. #8
    when you have neogamma running, look at the bottom of the screen and your cIOS should be displayed, it should say IOS249 rev14.



    3. GET A CIOS

    You may want to check this video before you do this stage. The only difference is that you can select 'load IOS from SD card' instead of download from NUS.

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.

  9. #9
    I am still seeing the error 1053.
    I installed Priiloader, didn't help
    also DOPIOS 36 , no luck ,
    any ideas?

  10. #10
    Are you only getting error 1053 on a certain games and other games are running okay?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •