Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: trying to install wiiflow

  1. #1

    trying to install wiiflow

    Hi i tried to install wiiflow 222 but when i loaded it it stopped and said i needed ios 222 or higher to load.
    I am sorry but i dont really understand fully what ios`s are i have read the jargon buster thread and kinda understand but how do i load the ios is it with wad manager ? and how do i know i have the right one.
    Many thanks

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    You install .wad with wad manager. If it's an IOS you can down load it from the NUS site.
    Knowing which IOS is the the most important thing, make sure you know before installing.

    link to what IOS means

    http://www.wiihacks.com/recommended-...explained.html
    Last edited by WiiJohn; 11-14-2009 at 06:43 AM.

  3. #3
    Quote Originally Posted by psycho View Post
    Hi i tried to install wiiflow 222 but when i loaded it it stopped and said i needed ios 222 or higher to load.
    I am sorry but i dont really understand fully what ios`s are i have read the jargon buster thread and kinda understand but how do i load the ios is it with wad manager ? and how do i know i have the right one.
    Many thanks
    you need to install Hermes' Ios222/223

    go here for the link

    GAF's Wii Homebrew Tutorial: Hermes' Ios222/223
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  4. #4
    Or you can use the wiiflow version that can use ios249 (provided you have that one installed).

    That's what I did

  5. #5
    Thanks for all your reply`s but i am still having trouble.
    Thank you WiiJohn that was a very good TUT i now know alot more than i did..
    So on that note i tried to install wiiflow 249 and i dont have cios 249 installed either, can anyone advise as to the right method to install 249
    Many thanks

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    You shoud all ready have IOS249 installed. Check here for a wad install of IOS222, LOOK HERE.

  7. #7
    ok i tried that but comes back with an error (ret 2011)
    is there a usb loader i can use that is not as complicated as wii flow or will i have the same issue with them all.
    i just want to run games from usb HDD
    Thanks for your patience

  8. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Quote Originally Posted by psycho View Post
    ok i tried that but comes back with an error (ret 2011)
    is there a usb loader i can use that is not as complicated as wii flow or will i have the same issue with them all.
    i just want to run games from usb HDD
    Thanks for your patience
    I prefer USB Loader GX.
    Link to all about it. http://www.wiihacks.com/software-bac...-settings.html

    Neogamma I think is simpler

  9. #9
    I have Neogamma 7 installed will that allow me to run from hard drive.

  10. #10
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Quote Originally Posted by psycho View Post
    I have Neogamma 7 installed will that allow me to run from hard drive.
    Yes, you mat have to try diffreent seetings, most use 002fix.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •