Results 1 to 2 of 2

Thread: Newb in Need

  1. #1

    Newb in Need

    Hi,

    I have a modded Wii and have tried to burn a few games but either they will not work (black screen controllers off, etc) or after a few minutes they will come to a error screen.

    I have the following questions:

    1. I didn't install the chip, but i know it was solderless how can I tell what chip I have.

    2. Currently I am using ImgBurn at 4x speed on Verbatim DVD-R

    3. Is there a way to determine if a file is valid (cksum?) before burning it?

    Is there a reliable online source for backup isos?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    It sounds like you may have a few problems.

    Black screen usually means that you are missing an ios. You can let a game in your region update you to fix this problem- only problem is a new game may have systemmenu 4.2 on it which you don't want. You can view and remove/replace files using wiiscrubber. NEVER UPDATE FROM AN OUT OF REGION DISC.

    Your error is probably a bad burn, or a bad iso. Be sure to verify the burn, try to burn slower 2.4 perhaps and see if that helps. Try to change your write type to incremental in imgburn

    Also your iso files should be exactly 4,699,979,776 kbs, if not they have been compressed and may or may not work when loading from disk.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •