Results 1 to 4 of 4

Thread: need help with this Wii

  1. #1

    Exclamation need help with this Wii

    my friend wanted me to get his wii to do the same thing mine does(play homebrew, backups,etc.) One thing though hes got the 4.2u firmware in there. I did get the HBC installed and the DVDx(bootmii said it couldnt be installed. the thing for the backups is a bit harder. as ive seen this firmware is hard to get through i can see that cause wad manager doesnt work as well. i have the wads but cant install them. if anyone can help in the next 24 hours it would be great!

    Also he said he never updated he must of gotten with that firmware...

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Were you able to install cios38_r14? Nintendo put a stub249 into the mix, so it has to be removed in order to get our custom cIOS onto the system [which makes everything work basically]. Wad manager uses IOS249 so if the stub is there you cannot run wad manager. You may want to click the link for the Full Hacking guide for 4.2 system menu in my sig and start from Part B.
    Last edited by s0ur; 11-12-2009 at 06:13 PM.

  3. #3
    thanks though but i found the way looking around while i was waiting for a reply. it was the get a cios on 4.2 thread on your guys site. and i was getting a code but i dont remember it now.

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Glad to hear you got things sorted. Any other help just update this thread and i will get back to you ASAP.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •