Results 1 to 3 of 3

Thread: newbie needs help completing softmod 3.4j

  1. #1

    newbie needs help completing softmod 3.4j

    hello everyone,

    this is my first post here and thanks for your time. i'll try to make this short and i promise i've done a lot of reading everywhere first. i was just given an original japanese wii (with mario galaxy) from a friend that's probably about a year+ old and only been played once. so here's where i am: i softmodded it and now i have 3.2u (i'm not japanese) with homebrew and other common apps and seems the wii has accepted everything fine. but these are my issues: can no longer play mario from the regular disk launcher or backup launcher. it always gets stuck and must force reset. i tried to change my game region (anyregion changer) back to japan but makes no difference it's unable to read disk. tried to change system menu/area back to japan (anyregion again) but won't complete error -1017. and i'm not sure yet as i will just burn a backup game today to test but i have a feeling it might not play in the backup launcher. and one note...when i was still on 3.4j but after installing homebrew i could no longer play mario the regular way. of course it worked fine before mod...

    i posted because i think there's just one more small thing i need to do to get this right but i'm not sure what it is. the tutorials say to update first for 3.4 users but i'm not sure if i should update to 4.2 i hear that's tough. and since i have done some modding already i'm not sure what's best. any help would be appreciated hope i will hear i'm almost there! :-)



  2. #2
    Join Date
    Sep 2009
    What do you mean it gets stuck? As in just a black screen? If thats the case, you are missing an IOS to play the game. As far as the error your getting:

    DVD Read Error Bad burn/media or incorrect cios/neogamma version. If you are laready using Verbatim DVD-r burned at 4x, try switching to neogammar6 and cios36rev14.

  3. #3
    thanks for the reply!

    yes when i try to play my original japanese mario with backup launcher it will get stuck on the black screen. i think maybe i am missing an ios based on everything i did so far. at this point what is the right way for me to fix this? i was getting a bit confused about the ios and what is the right one, etc...

    the error i got was -1017 and i got this when trying to change the game region in anyregion changer. at this time my same mario game original will not play the standard way. question...after my wii is successfully softmodded will it still play original games the regular way?

    thank you for your help and if you could kindly point me in the right direction (which tutorial i should use, etc.) about how to finish my mod that would be great. i really appreciate it!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts