Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Prepping for Mario Bros. Wii

  1. #1

    Ca Prepping for Mario Bros. Wii

    Hey everyone. I've got homebrew installed on 3.1 currently, haven't touched my wii in months but am looking to play New Super Mario Bros Wii (legit copy), which from the sounds of it will require an upgrade to 4.2. Just wondering, what are my options here? I'm not particularly attached to all my mods, is there a way to clean everything off to legit upgrade to 4.2 with no problems? Is there an easier way to go about this?

    Thanks!

  2. #2

  3. #3
    New Member deesto's Avatar
    Join Date
    May 2009
    Location
    NY, USA
    Posts
    61

    Smile

    Quote Originally Posted by dr34m3r View Post
    http://www.wiihacks.com/wii-games/28...ario-bros.html

    See the above guide for your questions.
    Yes, but that guide assumes you're using a patched version of the game, not the original disc ("legit copy"), which does insist that you upgrade before you play...

    monkeymonkeymonkey: if you already have the HBC installed, do you have any other game loaders (NeoGamma, USB loader, etc.) also installed? If so, you can run that and load the disc from there, which will bypass the firmware upgrade requirement, so you won't lose your modifications... I know because I just did it myself. The disc loads just fine with NeoGamma.

  4. #4
    I had the 3.1 hombrew and I updated it with Starcube's 4.0 Launcher and I just want to verify before I go out and buy a legit copy. What you're saying is regardless of the launcher, it should work or do I need NeoGamma? I have the WiiGator Launcher if that helps.

  5. #5
    Yeah I'm having the same problem. I just rented a copy for my kid to play and I see it wants me to update. I'm going to dump the game but then what?

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    you do NOT need to update! for ANY game!

    If it tells you to update, then its because you have a missing or out dated IOS.

    Install the IOS and it wont ask you to update anymore. Preloader,startpatch, and ANY loader will also block updates.

  7. #7
    Install what ios from where?

  8. #8
    Quote Originally Posted by davepm View Post
    you do NOT need to update! for ANY game!

    If it tells you to update, then its because you have a missing or out dated IOS.

    Install the IOS and it wont ask you to update anymore. Preloader,startpatch, and ANY loader will also block updates.
    all of my IOS are up to date, but muramasa: the demon blade still prompts me to update if i try it via disc channel... neogamma r8 and it's fine.

  9. #9
    Anyone know if nsmb orignal disc is dual layer or single layer? wiihttpd will let me try downloading it either way...

  10. #10
    Quote Originally Posted by ItchyD View Post
    Anyone know if nsmb orignal disc is dual layer or single layer? wiihttpd will let me try downloading it either way...
    Single-layer

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •