Results 1 to 2 of 2

Thread: error 2011 now error 1022

  1. #1

    error 2011 now error 1022

    Hello all..

    Struggling a bit here lol, i tried to install neogamma R7 and was getting an error 2011, i searched and found a post that said to upgrade to wad manager 1.5, then choose ISO249 and load that way, now i get error 1022, i feel like i'm within touching distance of getting this done lol

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    2011:
    Installation Error Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide

    1022:
    Wad Install Error Most likely incorrect format or corrupt SD card. Memory might be full.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •