Results 1 to 5 of 5

Thread: 4.2 getting 002

  1. #1

    4.2 getting 002

    Hello all first post here so be gentle....

    Decided to look into the softmod option the past couple of days for the nippers wii..I found your 4.2 tutorial ( which is a cracking one ) and had a go at following it, it was nice and easy to follow, i got all the way to the optional section and decided to give it a try, i went to HBC and clicked backup launcher, but when it tries to play the game i get sd error and then a blue screen with ERROR #002, can anyone point me in the right direction of what i need to do next, i did a search but couldn't find anything..

    Thanks

  2. #2
    Launch your backups with a loader called neogamma rev7. This has a built in 002 fix.

  3. #3
    Is that what i have to load firstly through wad manager....? just tried to install and i get ERROR ( ret = -2011 )

    I wondered if it was something to do with what was on my SD card cus after the tutorial i'm not too sure what should be on there

  4. #4
    Go to the search button at the top of the screen and search for a thread called error index. Its a tutorial by messie that provides explainations for all errors under the sun. Be sure to look at the part that says its for 4.2 under your error.

    Its a great guide. Just wondering, are you sure you tried to install the neogamma7 WAD thru wad manager by hitting plus? Also do you have cios38rev14 installed?

  5. #5
    I'm new to this and just followed all the steps in the 4.2 guide so to say i'm a bit confused is an understatement, i just found a thread that said for the error 1022 to load anytime deleter and delete some channels, have done that and still get the same error...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •