Results 1 to 6 of 6

Thread: Wii no longer reading Verbatim-R

  1. #1

    Wii no longer reading Verbatim-R

    Hey guys,

    I am having a problem with creating backups for my Wii. I have burned about 20 games or so using Verbatim-R media and have not once run into a problem.

    I ran out of DVD's the other day and told my brother to pick up a stack, he comes back with a 10 stack of Verbatim -R but it was marked as Digital Movie DVD's. I try the DVD's but I get a disc read error so I go and grab some regular Verbatim-R 16x discs, the exact same ones I used for my previous backups.

    Problem is that I am encountering the same problem, I burn the game and the Wii gave me the ? sign saying that it could not read the disc. I then tried burning on some crappy Memorex +R DVD that I had lying around and the games worked. My games that I had burned previously seem to work as well but for some reason this new batch will not work.

    I would appreciate the help.

  2. #2
    because DVDs and CDs etc, use "organic" matter to hold data on, extreme differences in temperature / storage can affect the performance of media we use

    it is analogous also to plaster which can go off if exposed to frost or temperatures < 5 degrees

    so basically how th DVD's were sored in the shop possibly has affected the perfomance of your Verbatim DVD, and rendered "Memorex", top of the class
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Are you using a different DVD burner than before, when you could get the backups to work? The reason I say is because I have 2 kind of new computers with very low burn time on the burners, one burns fine and the other doesn't like Verbatims for some reason.

  4. #4
    Nope, im using the excact same burner. The only difference between the first batch of discs and these new ones is that my hard drive crashed and I had to get a new one.

    This of course meant that I had to reinstall Imageburn and I only remember a few of the settings that had recommended to me by modderman back when I got my wii modded. I am not sure if a few missing setup details in imageburn is enough to warrant consistent failures.

  5. #5
    Alright guys i got the problem fixed. I changed the write options from DOA to incremental and that seems to have done the job.

    I hope this helps anyone else who has the same problem as well.

  6. #6
    Quote Originally Posted by Sunnysgrewal View Post
    Alright guys i got the problem fixed. I changed the write options from DOA to incremental and that seems to have done the job.

    I hope this helps anyone else who has the same problem as well.
    I have the same problem with verbatim dvd-r. I bought a bulk of 50 dvd's. I already have the same configuration.

    Then I noticed that the verbatim plain dvd's (the white one's for writers with LightScribe) works fine
    Last edited by siphilips; 02-04-2010 at 12:06 AM. Reason: spelling

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •