Results 1 to 6 of 6

Thread: DVD 1101 Error

  1. #1

    DVD 1101 Error

    Hey, everyone. First poster here, and I'm having a few problems. I've had my Wii for about a year and a half. Haven't had any issues with playing back ups and such until recently. I've been waiting to play A Boy and His Blob for ages now, but when I try to boot the game I get DVD Error 1101. Well, this is new. I'm using the newest cIOS R14, trying NeoGamma R7, and think I have other cIOS's installed. I'm running 4.0U, and this seemed to happen only with this game. I tried other games and they booted fine, I think one random game didn't work with the same error, but I tried burning this game many times, and ended with the same result. Even burned it at 2.4x. Using Verbatim discs.

    I've also tried using cIOSCORP 3.5, and none of my Wii games will boot from the disc channel. Just Gamecube games do. Any help would be greatly appreciated.

  2. #2
    Hi Jaws,

    Exactly the same this end. I have searched far and wide and havent found anything. If you resolve it can you let me know.


  3. #3
    Join Date
    Sep 2009
    ......Interesting, hopefully a mod can help out with the issue

  4. #4
    It's getting on my nerves. I feel like I'm in so deep there's no way to go back. I have like 3 loaders on my console, a WAD Manager and such. I just wanna delete what I can, and start anew. Haven't had any issues until this game.

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    could be as simple as a bad iso.

  6. #6
    It could be, but the game plays fine on an emulator. I mean, would that make a difference?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts