Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Friends wii bricked,got boot2, lost preloader

  1. #1

    Friends wii bricked,got boot2, lost preloader

    Hi, modded a friends wii recently using New 3.1-4.1 Softmod for ANY Wii by dogeggs. everything was working fine. until yesterday, black screen at boot, preloader and bootmii both worked but no hbc through bootmii (black screen aswell), so re-installed the nand which i had backed up which went ok. now same black screen but no pre-loader. hbc now works through bootmii but wiimote wont work. any help will be very appreciated.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Clearly preloader wasn't installed on the NAND dump you made.

    HBC through Bootmii does not support Wiimotes, you will need to use a gamecube controller.

    Are you not able to launch Wii Menu through bootmii though, you'd think you'd be able to as it was probably working when you did your NAND dump.

    If you are stuck then you'll probably want to re-install the System Menu, which should be easy enough with a gamecube controller, a mod of wad manager, an IOS.wad and a System menu wad. What system menu did you start with? What IOS is HBC using when you bootmii to it?
    Not really doing much Wii stuff these days.

  3. #3
    Cheers mate,
    Clearly preloader wasn't installed on the NAND dump you made.
    No, realised that after i posted, its after the nand backup in the tut.
    Are you not able to launch Wii Menu through bootmii though
    Afraid not, just black. I hope it is just a matter of re-installing the sys menu as it does seem that way. I think the sys menu was 3.3e but went up to 4.1 same as mine, Will have to get my bros controller. sys menu on boot mii says 3.3e. Thanks again.

  4. #4
    what did you do and bricked?? nothing?

  5. #5
    haven't got a clue. i only gave them it back a few days ago with a few games . they couldn't get the wiimotes to work, then they figured it out and said everything was ok.
    Then yesterday wife brings it home says their son turned it on in the morning and black screen. not sure if there connected to the internet for update (don't think that would brick anyway)and only games i gave them as i changed to usbloader gx recently and they worked ok for me. used brickblocker, hacks in preloader as well. unless i didn't mod that one correctly. but hey, lets hope i can fix it. i read on this forum every few days to get a heads up on things so I'm in touch with things. any ideas how it got bricked?

  6. #6
    an update probably... try to install ios50patched. see if it boots, then install ios60 patched then instal system menu 4.1e

    you can run all these with cboot2

    just replace boot.dol with the boot.dol of the app you want to run. if you place the contents in the SD, it will automatically load wadmanager

  7. #7
    cheers matey, what if there not connected to the internet? dont think there are any games with 4.2 yet, maybe wrong, could it have been me? I've don a few wii's and all have been ok so dont know.

  8. #8
    get title lister and make a list with the ioses on the wii so we can be sure. also could be a downgrade that got you bricked, esp if you say it has 3.3 on it

  9. #9
    thanks messie, finally got my bro's controller, any chance of the password on that link mate.

  10. #10
    its ""

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts