Results 1 to 8 of 8

Thread: Seeking some answers ...

  1. #1

    Question Seeking some answers ...

    Hi @ all,

    I have a couple of questions.

    Some info about my wii:
    Code:
    Wii with FW 3.4E, serial LEF 120XXX.
    Some info about the softmod I performed:

    Code:
    Installed Bootmii as an IOS (since boot2 was not available).
    Installed the HBC.
    Installed IOS 249 (network installation) with cIOS38_rev13b-Installer.
    Installed NEOGamma v6 as Backuploader.
    I've been able to play Mario Kart and COD World at War with NEOgamma v6 (haven't tried other games yet) from the HBC.

    Questions:
    1. I've been reading about updating to FW 4.0 and 4.1 ... why should I do that. What are the benefits?
    2. I also read about NEOgamma v7 ... why should I install v7. What are the benefits.
    3. What are the benefits of softmodding my Wii with this tut (http://www.wiihacks.com/recommended-...d-any-wii.html) instead of the one I already did.
    4. If the Tut that I mentioned above gives me a lot of benefits, what would I need to do to do my softmod over and follow this Tut.
    5. I read about preloader, being able to recover if my Wii got bricked (Bootmii as boot2 isn't an option because I could only install it as IOS).
    6. Why is it not recommended to use Preloader to recover from a brick if you installed Bootmii as IOS?


    I know this might be a lot of questions. Sorry about that. Maybe the answers could be found in the forums, but I'm having trouble finding the info I need.

    Thanks in advance for your time.

  2. #2
    Not sure of the benefits to be honest. But everything works fine so why not upgrade. I would personally do the 38rev14 and then do the multi 222 and ios53 as well. Have you tried usbloader gx? I love that one and it works great. Is there something you prefer about NEOgamma?

  3. #3
    1. I've been reading about updating to FW 4.0 and 4.1 ... why should I do that. What are the benefits?
    See here for more info about each system update. System Menu - WiiBrew
    Basically you can play games off of SD and SDHC .And you can install preloader for some kind of brick protection plus the bonus of using some of it hacks. See here for more info. Preloader/hacks - WiiBrew

    2. I also read about NEOgamma v7 ... why should I install v7. What are the benefits.
    Not really sure about what benefits since I don't use it.

    3. What are the benefits of softmodding my Wii with this tut (http://www.wiihacks.com/recommended-...d-any-wii.html) instead of the one I already did. An easy and well explained way to update to 4.1.

    4. If the Tut that I mentioned above gives me a lot of benefits, what would I need to do to do my softmod over and follow this Tut.
    Follow the tut just skip the parts you already did basically.

    5. I read about preloader, being able to recover if my Wii got bricked (Bootmii as boot2 isn't an option because I could only install it as IOS).
    Yes if you have bootmii installed as IOS , having preloader will basically give you some kind of protection in that you would be able load HBC or other homebrew program that will help you recover your wii. It all depends on what kind of brick you have.

    6. Why is it not recommended to use Preloader to recover from a brick if you installed Bootmii as IOS? You have it wrong it not recommended to restore nand if bootmii is installed as IOS only.

  4. #4
    Quote Originally Posted by dr34m3r View Post
    4. If the Tut that I mentioned above gives me a lot of benefits, what would I need to do to do my softmod over and follow this Tut.
    Follow the tut just skip the parts you already did basically.
    That's where I'm unsure. Could you tell me what steps I still need to do?

    Thanks in advance.

  5. #5
    3d and on..........all of it no exceptions (on 3d, instead of choosing ios36, choose ios249 to use)

  6. #6
    Quote Originally Posted by messie View Post
    3d and on..........all of it no exceptions (on 3d, instead of choosing ios36, choose ios249 to use)
    Lol ... didn't know it was that simple ... thank you for the swift answer!

  7. #7
    Followed the Tut from 3d on like Messie said, with IOS249, Installed IOS60-patched and updated succesfully to 4.1.

    When I try to install preloader I get this error:

    Failed to get to ROOT, current IOS(36) has the fakesign bug fixed.

    Can anyone tell me how to solve this issue.

    Thanks in advance for your time.

  8. #8
    oh sorry my bad, forgot about it! run steps 3a to 3c then retry to install preloader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •