Results 1 to 5 of 5

Thread: USB Loader GX: "An error has occurred. Press the eject button"

  1. #1

    USB Loader GX: "An error has occurred. Press the eject button"

    I've just installed USB Loader GX and it loads up fine and sees the games on my hard drive (I'm just using a USB SD reader for now until I can get it working), but whenever I try to launch a game I get the following error:
    An error has occurred. Press the Eject Button, Remove the Game Disc, and turn the power OFF.
    I've also tried Uloader and gotten the same result. Is there something I'm not doing correctly or is there something I can do to fix this?
    Last edited by dangerskew; 11-09-2009 at 02:34 PM.

  2. #2
    Nevermind. I did not know that you needed to have a DVD drive in your Wii for USB loader to work. Problem solved.

  3. #3


    Sorry for sounding a bit dumb ... What do you mean with that? Your wii needs a DVD drive?

    I have the same problem as you are describing in your first post. How did you solve it?

  4. #4
    Junior Member
    Join Date
    Dec 2008
    I, too, have the same problem. Can you help me?
    Wilson M Soto

    Northern New Jersey (Hackensack) Area

  5. #5

    solved it

    hey wilson.

    I opened up USB Loader and in the menu I opened up the settings. There somewhere I could choose to update USB Loader. You need to have your wii connected to internet of course.

    After it was done with the update everything works perfect

    Good Luck!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts