Results 1 to 6 of 6

Thread: Guitar Hero 5

  1. #1

    Ca Guitar Hero 5

    I am new to this so bare with me. I have softmodded my wii using neogamma 7 to run my backup games. I am on version 4.2 for the wii. I have installed ios 56.64v6146 wad. It says it installs ok. I then run multi cios and have installed ios37 as ios 37 as ios 232. It appears to install ok, finishes and reboots to the home screen. Whien i run softchip and try to use ios 232 it does not give me that option. How do i get ios 232 onto softchip so i can run this game. I have searched through the other threads and can not find an answer to this problem. Thanks for the help.

  2. #2
    if it gives you the option of 222 try that, ive never used softchip before so i dont know if it'll work. just an idea.


  3. #3
    Exactly the same problem... Installed that wad file, installing those ios.. then i run softchip but 232 isnt an option.. *stuck here* help would be appreciated

  4. #4
    No 222 either, thanks for the help.

  5. #5
    Quote Originally Posted by jolt View Post
    No 222 either, thanks for the help.
    looks like I found a solution, download and install anytitledeleter on your homebrew channel. Run it and select systemfiles, If you see a CIOS249.. deletete it.. and that should do the trick.

    I hope it works 4 u.. im now trying to get it tto work

  6. #6
    Did that work for you?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts