Results 1 to 7 of 7

Thread: USB loader problem :(

  1. #1

    USB loader problem :(

    I hav 4.2u fw softmodded

    I Formatted my USB device to wfms and put one of my backups onto it. I loaded the backup usin neogamma and it worked with no issues. About 3 days later after about 30 minutes of gameplay when I entered a house tried to save or something happened I would get a whit or black screen. It kept happenin so today when it froze I took out the USB cable and tried plugging in. Back in. No luck. So now when I try load through neogamma it says mounting USB device and USB loader used to work but now it's jus givin me a blk screen. Any help?

    Jus wanna no bout the recognition problem

  2. #2
    use another usb loading app and see what happens. Also you were in your house and went to another house to save?

  3. #3
    oooo sorry bout the house thing. i meant enter a house or any other type of building. i tried the waninkoko one but it still didnt work. anything else i could do or should i just try another device?

  4. #4
    what do you mean enter a house? do you mean in a game?

  5. #5
    yeh srry....

  6. #6
    try configurable usb loader or wiiflow see if they load. if not, then reformatt the drive and place tha games again

  7. #7
    I had problems with that loader also, blk screen, no remote and then installed wiiflow and it just worked. Not sure if it's my version 3.2.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •