Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Black Screen with Homebrew Channel

  1. #1

    Black Screen with Homebrew Channel

    I've had HBC installed for about 6 weeks now, and USB Loader GX installed for 4 and the entire time I've had hectic black screen issues. It seems about 2/3 of the time when I run USB Loader GX from HBC or through a forwarder I get black screened. Other applications (cIOS downgrader 1.2; cIOS38 rev14; and more) also give me black screen when I run them through HBC. I've tried a lot of different things to avoid it, but because the issue persists, I am wondering:

    What is black screen caused by?
    Why does it occur in so many different places (running different .dol files)?

    and ultimately:

    How do I fix it?

    Im not necessarily looking for a specific solution to my problem here (although that would be spectacularly pleasing) I am really just after education into what black screen really is and then hopefully I can solve my own problems and help others solve theirs.

  2. #2
    ive similiar problem.

    why homebrew apps hang to black screen after playing NSMB?
    same thing happens if i start ex. weather channel..

  3. #3
    black screens could be due to corrupted or lack of IOS.

  4. #4
    is there way to check corrupted IOSes?

  5. #5
    Quote Originally Posted by billyhome View Post
    black screens could be due to corrupted or lack of IOS.
    Mmmm. I've heard that a few times. Do u mean corrupt custom ios's (eg 249 or 222) or do u mean Nintendo's ios's (1-40) are corrupt?

    Because HBC regularly gives me black screen when trying to run Wanin's cIOS 249 installer (rev 14) which suggests that 249 is not to blame for black screen as the installer is designed to run before 249 is installed. I've been black screened when i have no cIOS's installed, after using Any Title Deleter to remove them and start again.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Probably one of Nintendo's ios is corrupt.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    I've updated some IOSes with PimpMyWii1.31. Didn't help at all..

  8. #8

    Issue with the Hard drive??

    Another thing I've noticed is that the very first time I run USB Loader GX after having the system (wii and hdd) off for a substancial ammount of time (perhaps an hour, I havnt tested thoroughly) I don't get black screen. It runs perfectly on the first run. Its only when switching off and back on (to play a different game etc.) that I encounter black screen.

    I remember reading in the changelog that an old revision of USBL (cant remember which) had a fix for your hdd falling asleep when u reset the wii. Since I've run 785, 792, 807 and whatever the latest is (I updated a couple days ago) all the version I use should have the same fix, yes?

    But I am inclined to belive that, since it always works first time out, it may have something to do with the drive falling asleep (or something...?). My drive is a WD Green Power 1TB. I have it partitioned in two 500GB volumes both formatted WBFS (although USBL only seems to be able to see one 500GB partition)

  9. #9
    Quote Originally Posted by mauifrog View Post
    Probably one of Nintendo's ios is corrupt.
    Do you know of a program that repairs/replaces the Nintendo ios's besides PimpMyWii?

    I am yet to try PimpMyWii, but as it didn't help simexi I'm not to hopefull. Ill try it tomorrow.

    Does Waninkoko's 4.1 Updater changes the ios's like a normal wii update to 4.1 would?

  10. #10
    Here's my IOSes.
    Paste2: Next Generation Pastebin - Viewing Paste 510381
    Are those OK? Should some of them be trucha signed?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •