Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: >> Install ERROR! ret = -1835 HELP PLEASE

  1. #1

    >> Install ERROR! ret = -1835 HELP PLEASE

    Hi guys, heres my problem, i installed the homebrew followed the instructions to the letter, but when i loaded the cIOS38_rev14-installer it started off fine then i got a >> Install ERROR! (ret = -1835) iv tried several times with the help of some other members and got the same results, this is my sons wii, its about a year old. Hopefully one of you guys have a solution for me. ps iv had my sons wii for 2 days now and he is not happy
    Last edited by denny20009; 11-11-2009 at 12:05 PM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    have a read through this:

    (i assume you mean 1035 :P)

  3. #3
    no its definatley 1085

  4. #4
    Senior Member
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    San Francisco
    well, this is good. You first posted the error as 1835; deny that it was 1035 while asserting now that it is 1085.

    I am guessing along with Dave that it really might be 1035 due to the context of your step. You are trying to install cIOS38rev14 after installing HBC. Did you also run the Trucha Bug Restorer step? If that doesn;t ring a bell then if all you are trying to do is install cios go here:

    If you are actually trying to perform a complete softmod then go here and start at Step 3:

    If your Wii is a 4.2, there are versions of the above for a 4.2 Wii, just run search-the search box is now on the Home page- under the right hand column.

  5. #5
    ok sorry about the mistake, maybe it is 1035 but it does look like 1835, i followed the steps in ur link using trucha bug restorer and im still getting the same (ret = -1035) when using the cios38_rev14-installer. Any ideas? Thanks for ur help btw

  6. #6
    Hi dave, i used ur link and looked up my error, and it said it could be due to the wad files. I downloaded the wad files off this site and im still getting the same error?

  7. #7
    use ios36 on startup of cios38rev14, if still nothing, then you hare not done TBR correctly

  8. #8
    messie, iv done this and im still getting the same error, iv tried over 20 times and im 100% sure i havent missed anything, any ideas?

  9. #9

  10. #10
    messie, iv done followed this guide already and im still getting the same error. iv formatted sd card downloaded new files reinstalled the homebrew channel and went thru all the trucha bug and rev14 steps still ret 1035

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts