Results 1 to 4 of 4

Thread: Can't delete IOS249

  1. #1

    Can't delete IOS249

    This is REALLY frustrating me. I've tried the full hacking guide to no avail (with all 3 different zips), I've tried the get a cIOS guide with no luck and a few other things.

    I'm on a 4.2u system I've installed Bootmii through boot2. But here's the kicker whenever I try to remove it and I have to select a IOS the only one above 200 I can choose is 222 I don't even get a chance to load 250/249 or any others? I figure this is the main problem but I have no idea how to fix it.

  2. #2

  3. #3
    Already tried that and no luck either.

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    Download this:
    TBRMOD.rar

    Unzip it and put the folder into the apps folder on the root of your sd card.
    Run TBR Mod through Homebrew Channel, following the same steps as said in the tutorial.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •