Results 1 to 4 of 4

Thread: Another System Files Corrupt..

  1. #1

    Another System Files Corrupt..

    My wii was on Wan's 4.1u updater (previous 4.0 updater not sure before that). I have preloader 2.9 JODI installed with HBC 1.0.6.

    My wii has been running perfect up until yesterday, I have not installed any WAD's or anything else for weeks, yesterday my wife did her excercises and turned off the wii, I went to turn it on 10 mins later and got the dreaded 'System Files Corrupt' after a small panic I plugged in my GC controller and entered the preloader menu, booted to HBC and ran the USB loader, everything worked exit to Wii Menu worked fine. phew.

    Then it did it again later...exact same...exited a game went to play again and 'system files corrupt' again I got it back by going through preloader, HBC etc. it is working fine as of now again but obviously has system menu errors I want rid of.

    Now my question I do Bootmii and replace my NAND? do I reinstall Wan's 4.1 updater (obviously comes with systemmenu) or whats my best option? I wouldn't even class this as a semi brick in it's present state so I wasn't sure where to ask this.

    Will I need to reinstall my IOS60 patched after? Is there a specific guide her that I cannot find?

    I did search but there seems to be so many different form of this error I didn't want to go a huge route when I could just take a couple of steps.

    I ain't even sure what caused this as the wii has not been messed with for some while.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    I'd be very careful with this. I've seen too many people completely brick their Wiis trying to patch up a minor annoyance.

    If you have a working NAND and bootmii/boot2 then go for it but back up what you have right now just in case. If you are unlucky enough to just have bootmii/IOS then do not risk it.
    Not really doing much Wii stuff these days.

  3. #3
    Yep, IOS Bootmii The thing is literally days over warrantly LOL

  4. #4
    I just thought I would give a small update on this, I seem to have sorted it.

    I noticed this system menu corrupt thing only happened after exiting from a game on USB loader, didn't happen when using Mplayer or any roms or wiiware games. I did notice a week or so ago that my USB loader GX didn't see HBC no more (not a problem I thought) I had updated to the new JODI HBC and done preloader fix a couple of weeks ago and thought nothing of it. It was obviously a problem for my 717 rev GX I updated the Hermes 222 to rev 4 and put the newest (I think) GX r815 dol on my sd card and everything has run perfect again for the last 24 hours.

    I know this may or may not be what the problem was, but it is a major coincidence if it isn't.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts