Results 1 to 4 of 4

Thread: Wiikey config disc not working

  1. #1

    Wiikey config disc not working


    I'm wondering why my 1.9s config disc for Wiikey V1 won't work? It has worked before, i think the last time it worked was around 1 year ago? When i did the 1.9s update, i think it worked some time after that too.

    Anyway, now i wanted to check some settings and shit, so i'm really getting annoyed how it's not working, tried reburning etc. and i have even tried the GCOS MultiDisc thingy, but that didn't work either.

    As i said, i'm using 1.9s with the official PAL config downloadable from Wiikey.CN.
    If it's worth knowing, i'm using an European Wii with 4.0 as Firmware.

    Nothing wrong with playing backups, it's just the config disc that won't work.
    My Wii
    WiiKey v1 - 4.0E - BootMii/boot2 - Preloader 0.30r4 - Homebrew Channel - cios38r14 - 2GB SD Card

    Region Free - Preloader Hacks
    Skip disc update check - Region Free Wii Discs - region free Wii games_1 - Region free Wii games_2 - Force Disc Region_1 - Force Disc Region_2

  2. #2
    Junior Member gazzabj's Avatar
    Join Date
    Dec 2008
    Essex, UK

    I have same setup as you and mine doesnt work either, gets to the Gamecube logo and then get a disc error. tried several burns at different speeds with the config iso bu no difference.

    Can anyone help?

  3. #3
    ignor the config disc. it won't cause far..... as i could see

  4. #4
    Are there any other wiikey 1 updates or are they just bringing out the updates for wiikey2?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts